Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I see a workspace switcher icon on the Unity dash bar. However, when I press it, workspace switcher never activates. Nothing happens.

I don't remember disabling this feature ever.

Can anyone help?

PS. this is a switcher icon on dash bar I am talking about.

share|improve this question
1  
Did it ever work? –  January Sep 17 '13 at 16:05
1  
Does ctrl+alt+arrow work? –  dan08 Sep 17 '13 at 16:26
    
@January Can't remember. Have been using Gnome for a couple of years and now simply logged onto Unity. –  ubuntico Sep 17 '13 at 16:49
    
@dan08 Yes, switching to desktops work! –  ubuntico Sep 17 '13 at 16:49
    
This helped. askubuntu.com/questions/67099/…. Expo was turned off. –  ubuntico Sep 17 '13 at 16:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.