Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a packard bell computer around 3 years of use and I am trying to get rid of XP and install Ubuntu. However, every time that I try it freezes on the language selection and them comes on the top of that screen a message: Error 8000 reading sector 3234234234...

At the end I get a message: uncompression error, system halted.

I also tried using a pen-drive, a different CD, Lubuntu, asking for help of the Gods, nothing results... Anyone can help?

The model of the computer is: UTOW - SUN / IMEDIA MC1538

share|improve this question
2  
Most likely cause is that your hard disk is bad and needs to be replaced. –  dobey Sep 16 '13 at 13:34
    
@dobey This is pre-installation (booting from USB and CD) so I don't see why... Could you expand on your comment? –  Oli Sep 16 '13 at 13:48
    
@Oli It's the installer decompressing the image. Why else would a consistent disk sector error occur, regardless of install media? –  dobey Sep 16 '13 at 14:47
    
@dobey My point is this is part of the process where there is no hard disk IO, it's all about the USB stick or the CD or the DVD. It's unpacked into RAM, not disk. –  Oli Sep 16 '13 at 15:19

2 Answers 2

It's difficult to be certain, but some potential culprits that spring to mind are:

  1. Incompatible version, I've had luck using the AMD64 version on some hardware combinations where the 32 bit disc failed with symptoms similar to that you described.
  2. Bad memory or other hardware. Can you run the memory test from a live CD?
  3. A damaged installation disc - unlikely since you've tried multiple media

Can you run the live disc successfully, that is, have you given the "Try Ubuntu without installing" option a try?

Are you confident that the PC is otherwise healthy? Is XP running happily? You say it's only a few years old, but it's still worth checking for obvious signs of hardware failure, such as swollen capacitors on the motherboard / video card.

share|improve this answer

The processor in the MC1538 only supports 32bit instruction sets. It might be possible that you've semi-booted a 64bit ISO. Simple fix: download the 32bit version.

Have you tested the ISOs you're downloading? If you have a flaky internet connection, it might be adding corruption to the download. Unlikely if you've done this multiple times, but possible on a really bad connection.

And have you been able to test the media you're using? A bad USB stick and some bad luck while burning may be introducing corruptions. The instructions on doing this are for a Linux-like OS but applications like WinMD5 should be able to approximate it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.