Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Redexclamation point info

I have Ubuntu 12.04 on a USB flash drive. I went into BIOS and changed the boot order to prioritizing USB, just to try it out Live. Afterwards, I decided to take the plunge and install Ubuntu as a secondary OS (dual boot). While reviewing some videos, I noted that it should have the choice of dual booting with Windows, overwrite windows.. etc. However, I do not see any of those choices. All I'm seeing is Erase disk and install Ubuntu or Something Else. Further it says:

This computer currently has multiple operating systems on it.

Am I reading this wrong?

I don't want to choose option Erase disk and install Ubuntu and risking on losing the Windows operating system. Is it saying that I have multiple O.S because of me booted it with a USB flash drive?

EDIT: I have since taken a few further steps, but I am still not sure what to do next? I right clicked on Computer>select Management> then select disk management and it shows me 4 partitions. 3 on hard drive, and 1 is Pendrive(the usb) removable. Despite this, it is showing Pendrive as a primary active partition . On disk 0 I have 3 partitions a.)1.46gb active recovery b.) 450.57gb boot, crash dump etc. c.)13.73gb primary partition. Then on disk 1 I have the Pendrive 1.87 gb active, primary partition.

Gparted image link

According to partition test in Ubuntu, it shows only 3 partitions( If I'm reading it correctly) But in windows it shows 4( if it includes disk 1). I'm not sure what the RED exclamation point is for on Ubuntu Gpartition test.

Windows Partition read Meanwhile, while checking on Partiton in Windows, everything looks fine. All read as Healthy, and C: still has 59% available space.

After ntfs repair /check Here is what I get when I right click on damaged ntsf inside of Gpartition>select Check>select green checkmark. It runs 6 seconds then error message. 0 of 1 operations completed. I tried to save details, but there are no details entered into root box to save.

share|improve this question
    
I was on Windows 7. I inserted the usb> hit start>shut down>restart> and F2 at startup prompt. Went into bios and changed to usb> saved, and it booted into ubuntu, giving me the choice to "try" or "install" Is this what you mean, or something else should have been done? –  5th Wheel Sep 15 '13 at 16:53
    
The common sense part of me thinks I should just drag the Ubuntu off the usb stick and onto my desktop. Then eject the usb stick. Then perhaps it won't be reading the Pendrive/usb as my 4th partition. I'm reading all the related questions, but the same answer comes up to shrink main windows partition. I am still not finding anyone with the same predictament. I know 4 partitions is the max, but I don't understand why it's reading the usb as the 4th partition BEFORE I install Ubuntu. –  5th Wheel Sep 15 '13 at 20:01
    
I just tried to, and I got a error message saying I need at least 10 reputations to post images. –  5th Wheel Sep 15 '13 at 20:20
    
I posted the image link in OP. Thanks –  5th Wheel Sep 15 '13 at 22:03

1 Answer 1

up vote 0 down vote accepted

This particular thread is resolved. After many work arounds through research, I decided to download Windows 7 recovery and installation disc from Digital Rivers. I put that on USB using Winusb tool, and basically overhauled/ updated the system. Afterwards I was finally able to get a read out of chkdsk /f as well as sfs scannow. Now all 3 partitions show as healthy in Gparted.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.