Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a weird problem with my linux. if I run a mp3-file with the rhythm box or also run a video in youtube that results in that if I do not move my mouse or touch the keyboard for about 3 seconds, the sound is played in a loop (the 2 last seconds keep repeating). (In the case of youtube also the video stops in the meanwhile) After touching the keyboard/mouse it repeats until nothing is pressed for around 3 seconds again!

Somebody knows this problem or a solution?

My distribution is Ubuntu 10.10 which uses pulseaudio. I can kill it, but just by restarting it I get the same problem, Do I need a different driver?

share|improve this question

migrated from Apr 11 '11 at 20:10

This question came from our site for professional and enthusiast programmers.

closed as too localized by desgua, James Feb 24 '12 at 1:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

that's not a programming related question. I think it's difficult you will find here the solution at your problem. Anyway you should at least give some more details (It's a weird problem). Which distribution are you using? Is your software updated?... – 0verbose Apr 11 '11 at 17:08
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Feb 24 '12 at 1:15

I agree with Overbose this isn't really a programming question, but if you're using a distribution that uses pulseaudio, try killing it and restarting it using "pulseaudio -k" and "pulseaudio --check".

share|improve this answer
I have Ubuntu 10.10 and it seems it uses pulseaudio. – Byron-Lim Timothy Steffan Apr 11 '11 at 17:54