Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard
Video Card: Sapphire Radeon HD 7970 3GB
OS: Windows 7 64 bit

Hi, I'm a windows user trying to convert to Linux. But there were problems when I try to install Ubuntu. So I found out that I installed windows 7 from the BIOS way and I know that I have to install it the same way as windows which I have no idea about.

I created the boot-able USB drive as listed in the instructions on the main Ubuntu website from the 12.04 desktop amd64 which is the 64 bit version. I turned off my computer and turned it back on, pressed f11, and it shows me that I can boot from 4 places. One of them was the USB and one of them said something about the UEFI USB. I tried the UEFI but when I got to the screen where it said install Ubuntu, 5 seconds later, it just turned into a black screen for like 10 minutes and just stayed there. Then I tried the USB option, booting from it, it asked me if I wanted to run it or install it. I chose install but after the initializing log, it froze at another initializing log:

Any help will be appreciated. Thanks.

share|improve this question
    
First, if Windows is installed in BIOS mode, you should not use the UEFI boot option for Linux, so stick with the second method you used for booting Linux. Second, if the system is hanging, it's important that we see the end of the boot messages. The screen shot you posted clearly has at least one line at the bottom that's mostly cropped (I can make out just a sliver from the top-left portion of that line). It or a subsequent cropped line (if there are any) might contain a clue about what's going wrong. –  Rod Smith Sep 15 '13 at 16:08
add comment

1 Answer

I had the same problem when trying to install Ubuntu, My problem was related to an older cd drive being misidentified by Ubuntu during install. Strangely the drive could be read by the installer program but failed to function when Ubuntu started. Your board details seem to indicate you could be a computer builder. 12.04 expects newer hardware everywhere. If you have installed any older hardware in your system, like a cd/dvd drive, try removing the power to the drive, that's all I did then the system booted fine and never had a problem after. When the drive was connected, the system would complete the install then black screen with no forward progress. The same exact behaviour was repeated when installing or trying to run from the USB. Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.