Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I went to Lexmark and downloaded the 64bit driver for my Ubuntu 12.04 64bit. I have followed 4 different guides so far. They all say pretty much the same thing. Add the printer, install the driver, and it works! For me, I add the printer, install the driver, and it says Processing for about 6 minutes then Stopped.

I've tried it the wizard way, that installs the drivers automatically, and the more hands on approach. There are 2 driver versions and I have tried them both. I can print from other devices; so I know it's something to do with this one PC...

Any ideas?

EDIT:

I ran the troubleshooting wizard. I've attached the diagnostic log. TL;DR Printer came up in Ready Status and Available to Print, but nothing printed.

Wizard's Diagnosis

I followed this guide under the Network Printer link. I'll attach a log of the output for that as well. The /usr/lib/cups/backend/snmp 192.168.0.8 came up with nothing and both avahi-browse commands did not show the printer. If that helps...

Command Prompt Diagnosis

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.