Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.4 Unable to mount New Volume Not Authorized

Hello everyone,

My Z60m Lenovo Thinkpad just stopped working for some odd reason (shaky screen, blue screen, and it just freezes, restarts, and then freezes again without me being able to do anything) So, I had to the super super old Compaq Presario desktop that I have.

this old desktop's specs: Memory: 431.3 MiB,

Processor: AMD Sempron(tm) Processor 3200+

Ubuntu Release 12.04 (precise) 32-bit Kernel Linux 3.2.0-53-generic-pae GNOME 3.4.2

It runs extremely slow, so much so that I sometimes want to cry since I can't figure out what's going on with my laptop but anyway my problems with Ubuntu are this.

1. Hard drive issues When I first connected my external hard drives to the desktop they worked. After reading how to update/upgrade my Ubuntu from the terminal, I tried to do that since I had not used this computer in years. Before the update, the computer read both of my external hard drives but after the update, I keep getting the exact same error every time I try to open the external hard drives on Ubuntu:

"Unable to mount New Volume Not Authorized"

extra info that might help you: After the update, everytime I try to shutdown the computer it does not completely shut down. It will go to a black screen but will not power down my computer. Also, it will show the purple Ubuntu loading screen and if I press any button it will switch between that purple screen and this long error screen that has error messages on it like this:

[ 10.557713] EXT4-fs (sda1): 11 orphan inodes deleted [ 10.557715] EXT4-fs (sda1): recovery complete [ 11.211925] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null) [ 22.658880] ADDRCONF(NETDEV_UP): eth0: link is not ready [ 22.839547] udevd[441]: starting version 175 [ 22.930163] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro [ 23.098547] lp: driver loaded but no devices found [ 23.192882] ACPI: resource nForce2_smbus [io 0x4c00-0x4c3f] conflicts with ACPI region SM00 [io 0x4c00-0x4c05] [
23.192887] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver [ 23.192980] i2c i2c-3: nForce2 SMBus adapter at 0x4c40 [ 23.228052] NV_TCO: NV TCO WatchDog Timer Driver v0.01 [ 23.228226] NV_TCO: Watchdog reboot not detected. [ 23.228331] NV_TCO: initialized (0x4440). heartbeat=30 sec (nowayout=0) [ 23.456415] ppdev: user-space parallel port driver [ 23.582011] Bluetooth: Core ver 2.16 [ 23.583514] NET: Registered protocol family 31 [ 23.583520] Bluetooth: HCI device and connection manager initialized [ 23.583525] Bluetooth: HCI socket layer initialized [ 23.583527] Bluetooth: L2CAP socket layer initialized [ 23.583538] Bluetooth: SCO socket layer initialized [ 23.639872] Bluetooth: BNEP (Ethernet Emulation) ver 1.3 [ 23.639876] Bluetooth: BNEP filters: protocol multicast [ 23.656978] type=1400 audit(1378993166.827:2): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=698 comm="apparmor_parser" [ 23.657663] type=1400 audit(1378993166.827:3): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=698 comm="apparmor_parser" [ 23.963408] type=1400 audit(1378993167.131:4): apparmor="STATUS" operation="profile_load" name="/sbin/dhclient" pid=729 comm="apparmor_parser" [ 23.963982] type=1400 audit(1378993167.131:5): apparmor="STATUS" operation="profile_load" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=729 comm="apparmor_parser" [ 23.972415] type=1400 audit(1378993167.143:6): apparmor="STATUS" operation="profile_load" name="/usr/lib/connman/scripts/dhclient-script" pid=729 comm="apparmor_parser" [ 24.519826] init: failsafe main process (816) killed by TERM signal [ 24.749309] type=1400 audit(1378993167.919:7): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=907 comm="apparmor_parser" [ 24.749792] type=1400 audit(1378993167.919:8): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper//chromium_browser" pid=907 comm="apparmor_parser" [ 24.776989] type=1400 audit(1378993167.947:9): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=910 comm="apparmor_parser" [ 24.797036] type=1400 audit(1378993167.967:10): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=910 comm="apparmor_parser" [ 24.797374] type=1400 audit(1378993167.967:11): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=910 comm="apparmor_parser" [ 24.895182] input: ImPS/2 Logitech Wheel Mouse as /devices/platform/i8042/serio1/input/input3 [ 25.273673] ACPI: PCI Interrupt Link [AAZA] enabled at IRQ 22 [ 25.273682] snd_hda_intel 0000:00:10.1: PCI INT B -> Link[AAZA] -> GSI 22 (level, low) -> IRQ 22 [ 25.273687] hda_intel: Disabling MSI [ 25.273721] snd_hda_intel 0000:00:10.1: setting latency timer to 64 [ 25.430256] init: alsa-restore main process (991) terminated with status 19 [
25.956045] [drm] nouveau 0000:00:05.0: Load detected on output B [ 26.212025] [drm] nouveau 0000:00:05.0: Load detected on output B [ 26.280193] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.300772] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.300778] detected fb_set_par error, error code: -22 [ 26.300797] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.318175] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.330487] init: lightdm main process (1048) terminated with status 1 [ 26.388085] hda_codec: ALC883: BIOS auto-probing. [
26.388093] hda_codec: ALC883: SKU not ready 0x411111f0 [ 26.458571] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.462068] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.462075] detected fb_set_par error, error code: -22 [ 26.465171] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.465177] detected fb_set_par error, error code: -22 [ 26.465202] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 26.466289] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [ 27.516276] input: HDA NVidia Line as /devices/pci0000:00/0000:00:10.1/sound/card0/input4 [ 27.516559] input: HDA NVidia Front Mic as /devices/pci0000:00/0000:00:10.1/sound/card0/input5 [ 27.516810] input: HDA NVidia Front Headphone as /devices/pci0000:00/0000:00:10.1/sound/card0/input6 [ 27.678516] init: plymouth-stop pre-start process (1267) terminated with status 1 [ 28.603381] Adding 455676k swap on /dev/mapper/cryptswap1. Priority:-1 extents:1 across:455676k [ 34.984020] eth0: no IPv6 routers present [ 41.431779] init: failsafe-x main process (1150) terminated with status 1 [ 43.323688] [drm:drm_crtc_helper_set_config] ERROR failed to set mode on [CRTC:6] [21332.755991] forcedeth 0000:00:14.0: eth0: link down [21337.606430] ADDRCONF(NETDEV_UP): eth0: link is not ready [21344.395525] forcedeth 0000:00:14.0: eth0: link up [21344.395868] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready [21355.832035] eth0: no IPv6 routers present

^ the error log is longer than that but I just wanted to show you some of what it looked like.

2. Sound I also am not getting any sound from my computer either.

How can I fix this problem and finally be able to access my external HDD and actually have sound on my computer? Thank you!

Mark

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.