Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Samsung Chronos 7 1TB, 2.2ghz, 6gb ram and I recently installed Ubuntu because I wanted to get rid of Windows. Everything has gone good until I noticed a significant battery drain and overheating. When I click on "about this computer" it shows I have an Intel Sandybridge Mobile graphics card. I've tried installing the latest AMD and it installed correctly but it disabled Unity so I went back to the one I was using before. If anyone could please give me tips or link to another forum with an answer that'd be great! I love Ubuntu but I can't get used to this 1.5 hour battery life as opposed to the 4 hours I got with Windows 7 and I'm not going back to Windows

share|improve this question

closed as off-topic by Eric Carvalho, Seth Aug 2 at 15:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Here you go ubuntuforums.org/showthread.php?t=1935699. I hope it will help you. –  piotrektt Sep 14 '13 at 8:05
    
askubuntu.com/questions/285434/… –  Qasim Sep 14 '13 at 8:56

1 Answer 1

Turns out I had to install the Intel Linux drivers. Solved the problem. Thank you for your input!

share|improve this answer
    
Sorry, what? Could you be verbose? –  Braiam Sep 16 '13 at 2:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.