Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As soon as I press Ctrl, poof goes whatever I'm doing. It's only happening with 13.04. I had Lubuntu 13.04 before, Ubuntu 12.04 before that, and Windows XP came with the original install in this HP Mini 100.

I did not give the Ctrl key any special privileges and tried to see if it had any shortcut assigned but I have found nothing. The main problem is I can not use any shortcut because the window will close.

Any help to change that behaviour before I decide to downgrade to 12.04?

share|improve this question
    
I tried xev in terminal to verify that the control key is the one I thought and this is the message that I get when I pressit:ClientMessage event, serial 40, synthetic YES, window 0x4000001, message_type 0x13d (WM_PROTOCOLS), format 32, message 0x13b (WM_DELETE_WINDOW) –  hvizcarra Sep 14 '13 at 6:27
    
Welcome to Ask Ubuntu! You can edit your question by clicking on the edit link right underneath the text of your question. Please do so and include what you typed in the comment. Thanks! –  Alaa Ali Sep 14 '13 at 6:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.