Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried twice to upgrade to 12.04 LTS and on both occasions get the above error message. I have read all the stuff on this and nothing works.

I have now tried a clean install from a downloaded disc and everything is fine but I am concerned about installing updates as clearly one of them will start the problem again.

Any suggestions as to what causes the problem and is there a likely update that should be avoided?

share|improve this question
add comment

1 Answer

The most probable reason is a low memory work environment (When Ubuntu dosent have enough space to load everything.

What YOU can do:

1) Insert an ubuntu CD/DVD 2) Restart and use the BIOS (Basic Input/Output System)

share|improve this answer
    
Thanks for comment, but I don't think that was the problem. I have now tried a clean install and only accepted security updates, and to date have had no further problem. –  Mick Clarke Sep 19 '13 at 14:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.