Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed my Wacom Bamboo Pen + Touch (CTH-460) in Ubuntu (at least on one system, not another) and the pen works well for controlling the mouse cursor. However, I can't get pressure sensitivity to work in GIMP.

I have 4 extra devices in the input devices settings screen now, two of which are the pen and eraser. I've set them both from Disabled to Screen, and left the default settings intact.

Input Devices settings screen

However, after saving I still don't see any pressure options in the brush tool's options.

I've also tried setting the mode to Window instead, but it makes no difference regarding pressure sensitivity. There are no other modes.

The pressure works out-of-the-box in Blender (grease pen) so it must be something in GIMP.

What can be wrong? Why don't the options appear? How can I debug this?

share|improve this question
    
For me, pressure sensitivity works with a Wacom tablet in Gimp 2.6.11. Have you made sure to check some boxes in "Brush dynamics" in the Tool Options menu? –  Timo Kluck Apr 18 '11 at 14:02

1 Answer 1

up vote 1 down vote accepted

This is certainly a bug in Gimp and should be reported:

https://help.ubuntu.com/community/ReportingBugs

If the wacom support works in other programs then it's certainly not device related and everything you've done is correct.

share|improve this answer
    
It's fixed now, in Gimp 2.8 (and probably before) –  Bart van Heukelom Oct 15 '12 at 18:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.