Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, here's the thing. I was moving a partition with gparted and I stupidly clicked something that crashed the program. Now when I turn on my computer and select ubuntu 12.04 recovery (with linux 3.2.0-41-generic) it fills the screen with text then reboots. I tried with my old linux (3.0.0-12-generic) recovery mode and it filled the screen with text and stopped and did nothing (see screenshot). When I tried Windows XP (I have windows xp dual boot), it just brings up a blank screen with a flashing line. I don't know what to do, I can do a full re-install if I need to but wouldn't prefer to. (sorry about how blurry the screenshot is)

Thanks,

A newbie in need of assistance!!

enter image description here

share|improve this question
    
It looks like the root= boot option is pointing to an invalid partition, which partition would you like to boot from? –  minerz029 Sep 12 '13 at 10:02
    
I want to have an option to boot from either sda6 (ubuntu) or sda1 (windows) –  DevGeek Sep 12 '13 at 10:11
    
Try pressing 'e' when you have the Ubuntu boot entry highlighted and find the place where it says set root=(hdX,Y) (or similar) and change it to set root=(hd0,6) and remove the part which says UUID=XXXXXXX-YYYYYY –  minerz029 Sep 12 '13 at 10:14
    
Nope, didn't work. I also couldn't find exactly what to take out on the UUID option... –  DevGeek Sep 12 '13 at 10:24
    
Try deleting the whole UUID= option and all the numbers and letters after it UNTIL a space (' '). If there is no UUID option, just leave it and press Ctrl+X to boot –  minerz029 Sep 12 '13 at 10:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.