Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.4, Ubuntu 2D program. I use the 2D setup because the regular Ubuntu isn't allowing me to see anything for some reason. Anyway, I play a game called Second Life after I've downloaded their required viewer I get a small box screen that says

window creation error

Why?

Number 2: I cannot get the update packages from the archives manager states that "jaunty backport" is missing or not found. Why?

share|improve this question
    
Only one question at a time please. Also, search the web for answers first, here is the first hit from Google: ubuntuforums.org/showthread.php?t=455791 –  January Sep 12 '13 at 8:14
    
As for the second question: are you sure you are using 12.04? Jaunty is 9.04 and your first problem indicates that you are using an ancient Ubuntu release. Please type lsb_release -a at the command prompt (from a terminal) and post the result. –  January Sep 12 '13 at 8:16
    
askubuntu.com/questions/61906/… dupe + off topic it seems ;) –  Rinzwind Sep 12 '13 at 8:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.