Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a network printer installed. In the printer properties dialog, I clearly have the printer option "Double sided printing" set to "On (Flip on Long Edge)", and the job option "Pages per side" set to "1":

enter image description here

enter image description here

However, when I open the print dialog of evince, I see 2 pages per slide and one-sided printing:

enter image description here

I was not able to change this to system defaults for the printer. Whatever I do, these two options stay the same. I re-installed the printer, I have removed all evince settings from ~/.config, ~/.local or ~/.gnome.

share|improve this question

I spent half an hour on this one, so I decided to put it here. I used strace to trace the system calls from evince, and found that evince tried to open the following files:

open("/etc/cups/lpoptions", O_RDONLY)   = -1 ENOENT (No such file or directory)
open("/home/january/.lpoptions", O_RDONLY) = -1 ENOENT (No such file or directory)
open("/home/january/.cups/lpoptions", O_RDONLY) = 48

The third one was present and contained the offending options:

Default XXX collate=false Duplex=None InputSlot=Default number-up=2 outputorder=normal PageSize=A4 position=center PrintoutMode=Normal Quality=FromPrintoutMode scaling=100 wrap=false

Strangely, the file was there for the last two years, but apparently has not been used with evince running in 10.04, which I have recently replaced by 13.04. Removing it resulted in the correct settings taken over from the properties of the printer.

share|improve this answer
Working. Solved. I suggest to accept this answer! Thanks! – Rmano Jan 28 at 11:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.