Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I seem to have lost the button on the Unity panel (left hand side panel) in Ubuntu 11.04 which shows you the desktops (like compiz expo does) think the button is just a shortcut for the expo compiz effect.

But in any case, How do I get the button back ? It is called the Workspaces switcher from what I could see from other mockups etc ...

Any help appreciated to get it back

share|improve this question
add comment

2 Answers 2

I also lost my workspace switcher somehow, but got it back by checking the "Enable workspaces"-checkbox in "Appearance -> Behavior"

share|improve this answer
    
thank you, this is exactly what I needed, worked on 13.10 thanks –  Malachi May 10 at 4:09
add comment

Have you tried rebooting, or logging out and back in? If it is still missing, try resetting Unity with the command unity --reset.

If that doesn't work, try the command unity --reset-icons.

The workspace icon in the launcher shouldn't be able to be moved or deleted, as it is fixed.

share|improve this answer
    
Thanks, the unity --reset got the icon back, good to log out then and start desktop again. –  user14011 Apr 15 '11 at 7:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.