Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the same problem as this post explains:

USB boot problems

Laptop Model is Toshiba Satellite

The problem is : I created a bootable usb stick using unetbootin (I tried with universal usb creator also) and after selecting try ubuntu before installing I am getting the following error:

cant open /dev/sr0 no medium found

I tried the fix that was suggested in the above post. So before, my grub boot options were:

setparams 'try ubuntu without installing'
set gfxpayload=keep
linux        /casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash --
initrd       /casper/initrd.lz

I modified the above options by selecting the 'e' key in the boot menu to this:

setparams 'try ubuntu without installing'
set gfxpayload=keep
linux        /casper/vmlinuz.efi live-media-path=/casper/ boot=casper quiet splash ignore_uuid acpi=off nomodeset --
initrd       /casper/initrd.lz

acpi=off and nomodeset was added to fix the graphics problem. Even after adding the lve-media-path I am getting the error. Can somebody please help me to fix the problem?

Thanks :)

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.