Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I play a game such as OpenArena, AssaultCube or OpenTTD, I cannot use Fn keys such as to decrease/increase volume. The only possibility to use is playing in window mode.

How can I enable those keys in Fullscreen mode as well?

share|improve this question
    
Changing Shortcut Keys of Sound and Media would help you.. Since the process was so long I thought it to post as an answer.. Give it a try, hope it works for you.. –  Saur.K Sep 10 '13 at 18:28
add comment

1 Answer

You can give a try to this option. You'll get a lot of configuration to set your own Shortcut Key for Sound and Media.

Follow these steps:

  • Open Keyboard from System Settings (Search in dash)

  • Chose Shortcuts tab

  • Go to Sound and Media you will get a bunch of options.

  • I am attaching a screenshot which is my configuration. I changed to Sound Keys to Shift++, Shift+-, Shift+) since I don't have multimedia keyboard and it works fine for me.

image

Changing Shortcut Keys would help you somewhat! Reply if something goes wrong..

share|improve this answer
    
Hi. Sorry for late answer. Actually I forgot to tell you that I am using Kubuntu desktop, but I also found Global Shortcuts settings for this. However, this didnt help:/ –  wakeup Sep 16 '13 at 15:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.