Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to visit a web page that requires Flash player 11.6, but I aslo visit the page of download of Adobe Flash Player, and they tell us.

Note: Flash Player 11.2 is the last supported Flash Player version for Linux. Adobe will continue to provide security updates.

Does anybody know a way to visit a website with this restrictions?

share|improve this question

marked as duplicate by minerz029, don.joey, Seth, Flimm, Alvar Dec 29 '13 at 0:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3  
Could you please provide link to this website you trying to visit? –  Svyatoslav Sep 10 '13 at 13:53
    
Sure, this one: lyricalgame.com/lyrics_editor –  Castiblanco Sep 10 '13 at 13:59
    
Read this article for more details - very useful explanation. askubuntu.com/questions/172783/… –  Svyatoslav Sep 10 '13 at 14:07
add comment

1 Answer 1

up vote 4 down vote accepted

According to the Adobe Flash Player about page, release 11.8 is available for Chrome on Linux. You must thus install Chrome and access the Player Download Centre with it.

share|improve this answer
    
Great, I will try it. –  Svyatoslav Sep 10 '13 at 14:12
1  
For install pepper flash player go into webupd8.org/2013/04/install-pepper-flash-player-for.html –  Svyatoslav Sep 10 '13 at 14:26
    
It works great, thank you! –  Svyatoslav Sep 10 '13 at 14:33
    
Thanks a lot, I am installing it! –  Castiblanco Sep 10 '13 at 14:35
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.