Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install darkice with "apt-get" by looking at this tutorial here.. but it says unable to locate the package. And I've downloaded a .tar from their web.. extracted the package, cd into it & when I try to use ./configure, it runs and stops with some errors. I've actually mentioned it in their support page but no one seems to reply to it yet.

Please advise me or just simply show me a guide to install icecast, ezstream and darkice to an ubuntu distro

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

To install Darkice Install darkice from the Ubuntu multiverse repositories we have to enable this repository in our sources settings (disabled by default).

Here is our basic tutorial on how to setup Icecast and Darkice:

share|improve this answer
    
I also have another problem when compiling darkice now.. It give the same exact same error as seen on this [link] (icecast.imux.net/…) –  Azker Mohamed Sep 10 '13 at 18:16
    
Dont know if that is what you mean: the audio [input] device to scan is defined in the settings .cfg file. Other than in various guides mentioned it should be device=pulse, or device=default on a system running pulseaudio. –  Takkat Sep 10 '13 at 18:49
    
Yes that is what I'm referring to.. and below is what I get when compiling.. Using config file: livestream/darkice.cfg Using ALSA DSP input device: pulse Using POSIX real-time scheduling, priority 98 ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM pulse DarkIce: DarkIce.cpp:1187: can't open connector [0] –  Azker Mohamed Sep 11 '13 at 5:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.