Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed all the Anthy ibus packages and changed my Japanese language settings properly but the Anthy bar doesn't show up when I press CTRL+Space. I tried changing the shortcut in the ibus preferences section but it still doesn't work. I have Japanese as my system's default language and up to 2 days ago, Anthy worked just fine (the bar showed up when I pressed CTRL+Space) but then it suddenly stopped working. I tried to uninstall Anthy and installing it again, all to no avail.

What could be the problem?

share|improve this question

closed as too localized by fossfreedom Feb 19 '12 at 19:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 19 '12 at 1:20

Browse other questions tagged or ask your own question.