Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a black screen after clicking on "Install Ubuntu" (nothing happens)... I have already tried all experiments found here : http://ubuntuforums.org/showthread.php?t=1743535 (nomodeset,etc.)

I am desperate... I have a MSI GE60-OND with Windows 8. I disabled SecureBoot,FastBoot...

Thank you in advance


I have a GTX 660 with Optimus.

I already tried these changes in my grub : - change "quiet splash" by nomodeset - change "quiet splash" by i915.modeset=1 - change "quiet splash" by nvdia.modeset=1 - change "quiet splash" by nvdia.modeset=0 - change "quiet splash" by nomodeset
- change "quiet splash" by xforcevesa
- change "quiet splash" by i915.modeset=0 xforcevesa
- change "quiet splash" by vga=771

Nothing works, thanks for your help !

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.