Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed official Ubuntu Touch instructions for installing/uninstalling Ubuntu.

Installation went without any problems, but after returning back Android, the device is stuck on the "X" animation and cannot proceed.

I tried the following:

  • Going into recovering mode
  • Flashing the device to stock version of Android (v4.2)
  • Flashing the device to previous installed Android (v4.3)

The flash-all.sh command is executed successfully every time, but boot gets stuck at "X" animation no matter what I do.

What can I do to fix this issue? Any ideas?

Thanks!

share|improve this question
add comment

1 Answer 1

I managed to fix the situation by doing the following:

  • Going into the bootloader mode and selecting "Recovery"
  • Holding volume up and power button until a new screen is opened
  • Do a factory reset
  • Wipe out partition cache
  • Do a factory reset again

Everything seems to be working properly now.

share|improve this answer
    
That had absolutely no effect for mine. –  revnoah Nov 16 '13 at 21:13
    
Sorry to hear that; hope you resolved it by now. I believe this is caused by some conflict/bug so the solution might not be the same for everyone. –  Ivanhoe123 Nov 25 '13 at 6:57
    
Thanks for your sympathy. I ended up having to replace it. Not ideal but not the end of the world either, and Google is pretty decent to deal with. –  revnoah Nov 29 '13 at 20:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.