Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this bizarre problem. whenever I open sound preferences from indicator-sound in natty the orca speech-dispatcher runs in a terminal in a loop mode. I cannot close the terminal neither can I kill the process. I don't know what gnome-orca does except for it being a visual assistant application. Has anyone else faced this problem ??

enter image description here

share|improve this question
    
What did you do in order to try to kill the process? –  belacq Apr 19 '11 at 22:07
    
sudo kill -9 orca-pid .. I disabled visual assistant from startup application and its gone but I don't think thats the solution –  sagarchalise Apr 20 '11 at 2:29

5 Answers 5

up vote 4 down vote accepted

Go to System Settings then Assistive Technologies, and turn either turn it off completely, or change out orca in the Applications settings.

It may also work to just remove orca with sudo apt-get remove gnome-orca . This assumes you don't need Orca.

share|improve this answer

I bumped into this wondering about this problem, and I solved it a different way at about the same time. This seems to happen if you disable Visual Assistance in Startup Preferences. I turned it back on and the problem went away.

share|improve this answer

I've had this happen to me, the way I got around it was to uninstall gnome-orca from the Synaptic Package Manager as I saw no reason for myself to have it. After I'd uninstalled it, I didn't encounter anymore problems.

share|improve this answer

Same problem. 11.04 beta. Tried apt-get remove gnome-mag with no luck. The simple hackish answer is

sudo mv /usr/bin/orca ~/orca

which will stop the program from opening, leaving the executable in your home directory, should you need to mv it back.

share|improve this answer

I am running Ubuntu 13.04.

Faced this issue. Sound was coming, even after removing orca.

Resolved by:

Go to sound settings. Click on Applications tab and switch-off speech dispatcher.

I hope it will help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.