Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Friend gave me her laptop, we agreed on Ubuntu, but I have troubles even booting up live version (see the notebook).

  1. I tried 12.04 64bit on USB stick, it does nothing, when I choose booting live version, it just restarts PC.
  2. Then I tried 32bit version, it starts loading, but its stuck on loading components, printing on black screen just dots ...........

I Googled it, found similar problem - somebody suggested to use older version and then upgrade it.

I went through 11.04, 10.04 - 64 and 32 same result. Restart or infinite loading.

I did memtest, it showed 4 errors, Windows Vista is running "fine", no "bluescreens" etc.

Any ideas what am I doing wrong?

share|improve this question
Have you tried to live-boot the Ubuntu from a CD? – Gediminas Jeremiah Gudelis Sep 8 '13 at 19:17
not an option, CD drive is broken but I can get usb drive, should I try 12.04 or older version? – Mayo Sep 8 '13 at 20:01
You surely should try the newest version - 13.04 – Gediminas Jeremiah Gudelis Sep 8 '13 at 20:08
I tried wubi and its working now. Sorry I bothered you, didnt know about this option. But still, why USB installation failed? – Mayo Sep 8 '13 at 21:14
If memtest failed you should definitively change the memory modules, even trough windows runs fine. Also, installation of Ubuntu tends to be more sensible to memory errors. About the black screen you should check this. – Braiam Sep 9 '13 at 0:42

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.