Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well the title says it all. After the GUI button of shutdown responded to reboot. I have tried all the command there is but every time I shut down my laptop it reboots.

I tried

sudo halt

sudo poweroff

sudo shutdown -h now

I have a dell vostro 3400 with i3 and 4 GB RAM if that matters. Has anyone faced this problem. It was doing fine with 10.10

EDIT: Ok, seems like I can confine the problem to prevail during laptop usage from AC only rather than battery. As suggested I tried updating bios with the help of this but couldnot succeed.

share|improve this question
    
Have you checked the BIOS options? –  Hello71 Apr 10 '11 at 2:47
    
yes I have and usually this happens when I use ubuntu for more than an hour or so. It would be behaving normally on shutdown during quick use but doesnot halt after a long run –  sagarchalise Apr 10 '11 at 18:46
    
I would check for a BIOS update from Dell. –  nerdy_kid Apr 11 '11 at 22:06

1 Answer 1

up vote 1 down vote accepted

Ok the problem seems to be laptop-mode-tools. I purged this package and viola all is well and I think after installing this package the problem started.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.