Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

somehow I can’t launch ./install with root.

I mounted matlab2013 with Furius. If I execute ./install, when installer fails to install in /usr/local/matlab folder.

I tried sudo ,gksudo, gksu and dkesudo , but those commands don't start installation...

share|improve this question
3  
What is the exact error when you run ./install? Also, what do you mean "those commands don't start installation"? What is the exact error when you try to run it with sudo? –  Alaa Ali Sep 8 '13 at 15:58
2  
Try sudo sh ./install and edit your question and paste your result, so that we will get what errors actually you are getting..! –  Saurav Kumar Sep 8 '13 at 16:07
    
Hey, I solved problem by mounting .iso with mount command and then started ./install from /mnt folder. –  Tomas Uždavinys Sep 9 '13 at 9:20
    
Just to be curriuos I used sudo sh ./install and I got this: sh: 0: Can't open ./install –  Tomas Uždavinys Sep 9 '13 at 9:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.