Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed FlareGet from the Ubuntu Software Center, but found that the language is not English. It is in Spanish or French or something, I don't know.

How can I change the language of FlareGet to English?

share|improve this question

2 Answers 2

up vote 1 down vote accepted
  1. Run sudo nano /etc/default/locale

  2. Make file looks like this:

    LANG=en_US.UTF-8
    LC_NUMERIC=en_US.UTF-8
    LC_ALL=en_US.UTF-8
    
  3. Run sudo locale-gen.

  4. Log-out and log-in again

share|improve this answer
    
Won't this be global? –  user25656 Sep 7 '13 at 6:18
    
Yes, it will. In this case QT application ignores $LANG and reads $LC_NUMERIC or $LC_ALL. To set locale only for one user lines like export LANG=en_AU.UTF-8 should be added to ~/.bashrc –  sorgel Sep 7 '13 at 6:23
    
There is a GUI for handling language and locales settings (Language Support), but if you set LC_ALL permanently, you in effect disable Language Support. LC_ALL should never be set in /etc/default/locale. In addition, setting LANG in ~/.bashrc is also bad advice, since Language Support stores its user level settings in ~/.pam_environment and ~/.bashrc would override PAM. –  Gunnar Hjalmarsson Sep 8 '13 at 18:15

please download flareget from its website:

http://flareget.com

The version in Ubuntu Software Center is old, and even doesn't support browser integration.

If you still face the language problem, then click this icon: enter image description here Then click the following icon: enter image description here

then click the combo box: enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.