Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 13.04 on my brother's Windows 8 computer. The computer is brand new and came with Windows 8 pre-installed. I partitioned his C: and installed Ubuntu manually, as the installer did not recognize the Windows 8 operating system. After restarting the computer, I was unable to boot Ubuntu. I tried numerous things, but nothing would even give me the option to boot with Ubuntu.

I found some help here: http://help.ubuntu.com/community/UEFI and tried fixing the problem with boot-repair. Boot-repair gave me the following link: http://paste.ubuntu.com/6070513/

After rebooting, I now get this message, "ERROR: No boot disk has been detected or the disk has failed."

He has only had the computer for 3 days, and I have yet to create a repair disk for it. Is there anything I can at all to fix this?

share|improve this question

marked as duplicate by Braiam, Rod Smith, Eliah Kagan, Alaa Ali, Amith KK Sep 7 '13 at 8:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

I recently installed Ubuntu 13.04 on my system, which had Windows 8 pre - installed on it as well. I had faced a similar problem but on rebooting again, things got back to normal. The first step though, before installing any new OS is to create a repair/recovery disk, as any tutorial for creating a dual boot system will tell you. I am assuming that you disabled SecureBoot before you started. Try enabling it again, and see what happens. What is strange to me is that your installer did not recognize the Windows 8 partition. Your boot repair log seems to say otherwise. Are you sure the Ubuntu image your downloaded was not corrupted?

I have an HP system and to get to the Boot Manager I have to press F9 at start up. Find out which key it is for your system. It seems Ubuntu has been installed on your system, so you should find Ubuntu on the boot menu. Select it and see what happens (unless you have tried this already). If nothing happens, you can try to reinstall by formatting both the partitions (ext4 and swap).

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.