Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Made 12.04 64-bit USB bootable. Then I have been trying to install almost like twenty times to get succeed but still its failing / crashing/ freezing, after showing Grub screen.

What can I do to fix this? I have tried nomodeset and vga=770

Steps tried:

  1. power on, bios shows
  2. I select the kernel and press e to go in details and press F10 to boot
  3. nothing just happens

Steps tried:

  1. power on, bios shows
  2. hold shift key to have grub
  3. press f2 to go to grub command line

But unable to boot in the installed OS

share|improve this question

marked as duplicate by Braiam, Alaa, Gilles, Eric Carvalho, Eliah Kagan Sep 8 '13 at 18:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
There are more answers here askubuntu.com/questions/4408/… –  Braiam Sep 6 '13 at 22:08
1  
Also, it could be a hardware problem, the image damaged, the memory corrupted, the disk dying... etc. –  Braiam Sep 6 '13 at 22:29
    
What do you mean by "nothing just happens" and "unable to boot"? What happens? Do you get a blank, black screen (or perhaps a blank screen with a blinking text cursor)? See My computer boots to a black screen, what options do I have to fix it? –  Eliah Kagan Sep 8 '13 at 18:49
    
askubuntu.com/a/343063/25165 - except this there was no other solution for to fix it. –  YumYumYum Sep 8 '13 at 20:34
add comment

Browse other questions tagged or ask your own question.