Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu on the touch device LG NEXUS 4 according to the instructions of the wiki. The first problem was the command in step 4:

phablet-flash (cdimage-touch | cdimage-legacy | ubuntu-system | community)-b

gave me:

(bash: syntax error near token expected "cdimage-touch")

I got results only when I separate the commands and I fired one at a time:

phablet-flash cdimage-touch-b
phablet cdimage-flash-legacy-b

But while the first left on the android device, the second has installed a version of ubuntu that is not like those visible in several movies on the internet, for example does not have the ability to upgrade the system from the app settings.

I tried to update the system from the terminal, but the next time the OS crashed and then after a reboot of the system are no longer started (remained a black screen). I restored Android and I redid the same procedures but got the same result, the system was unstable and often got stuck.

Is there any way to flash with the command phablet-flash the latest release of ubuntu touch?

My P.C. has Kubuntu operating system

share|improve this question
add comment

1 Answer

You are supposed to run phablet-flash with the appropriate selection from

(cdimage-touch | cdimage-legacy | ubuntu-system | community)

So for a Nexus 4 you would do either:

phablet-flash cdimage-touch

or

phablet-flash ubuntu-system

It is four choices for you to chose based upon the device you have and what you are trying to do.

share|improve this answer
    
I upgraded my operating system and I ran the command "phablet-flash cdimage-touch -b". The command has downloaded a new image 20130905.1 dated and then it programmed into the device. I used the phone and now ubuntu touch seems to be more advanced. I have also been able to launch the update check on the settings of the phone. Then I ran the command "phablet-image ubuntu-system", after I ran the command "adb shell reboot" and started with ubuntu touch. The Update screen now tells me I'm the latest version. Thank you, best regards. –  Silvano Sep 6 '13 at 20:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.