Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 13.04 on my X1 Carbon Touch laptop yesterday and everything worked fine, the battery charged as usual. Today I've noticed that the battery indicator shows me that I am working on battery power even if I plug power adapter into AC and LED on the left side of the laptop (near the power connector) is green.

I tried to use tpl tools as described somewhere on this site to set start and stop discharge thresholds but it does not help.

The only way to charge the battery is to shutdown laptop completely (not suspend) and wait for a couple hours. Which is not so great though. :)

share|improve this question

closed as off-topic by guntbert, Braiam, Aditya, LiveWireBT, Eric Carvalho Oct 27 '13 at 12:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – guntbert, Braiam, Aditya, LiveWireBT, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Looks like the problems was in power adaptor I bought in some shady shop over the Internet. After switching back to original power supply problem dissolved.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.