Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install my new Wacom Bamboo Pen + Touch tablet in Ubuntu 10.10. As described here, among other places, I've installed the Wacom dkms package by doctormo and rebooted my PC, but the tablet doesn't work.

What works?

The lights on the tablet, and it shows up in lsbusb.

What doesn't

Nothing else. There is no input. xsetwacom list devices gives emptiness.

dmesg

[  444.340133] usb 7-2: new full speed USB device using uhci_hcd and address 4
[  444.512012] usb 7-2: configuration #1 chosen from 1 choice

lsusb

Bus 007 Device 004: ID 056a:00d6 Wacom Co., Ltd 
share|improve this question
1  
Did you look at this one askubuntu.com/questions/11815/how-to-install-wacom-bamboo-pen ? –  belacqua Apr 8 '11 at 20:10
    
@jgbelacqua: that seems to give the same instructions as in the link in his answer. –  Lekensteyn Apr 8 '11 at 20:30
    
@Lekensteyn Thanks -- you're definitely correct (I missed that it was the same repo). I'll leave the link though, because it has a few possibly relevant comments from @doctormo (and it's his repository). –  belacqua Apr 8 '11 at 20:44
    
Well, I just did the same procedure on another system (same Ubuntu version) and it just works, so there must be something wrong with my laptop. –  Bart van Heukelom Apr 11 '11 at 8:19
    
Remember to pick an answer (yours) as accepted. –  Thomas W. Apr 11 '11 at 22:52

1 Answer 1

up vote 0 down vote accepted

I found the solution. For some reason I was running an old Linux kernel (2.6.32-22). I've switched to 2.6.35-28 now and it works instantly.

It still needs some tweaking to get it as comfortable as in Windows (things like scrolling, pressure sensitivity), but they are for other questions.

share|improve this answer
    
Just a thought, but pressure sensitivity isn't in all Bamboo tablets. –  Thomas W. Apr 11 '11 at 22:48
    
@EvilPhoenix: According to their specifications, mine should have it: wacom.eu/index2.asp?pid=294&lang=en&spid=16 –  Bart van Heukelom Apr 12 '11 at 10:04
    
@EvilPhoenix: I also found out pressure sensitivity works out-of-the-box in blender, so it looks like an issue in GIMP. –  Bart van Heukelom Apr 18 '11 at 11:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.