Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My problem is that touchpad in my Samsung R580 keeps working while I'm typing. I already disabled the option in the mouse configuration. If you need more info, just ask. Thank you for any help!

share|improve this question
1  
After checking to make sure the option is definitely selected, file a bug. –  drnessie Apr 8 '11 at 19:15
add comment

1 Answer 1

Disabling the touchpad while typing can be achieved through "syndaemon." Here are the instructions from the Arch Linux Wiki, which I assume will almost certainly work on Ubuntu:

To start syndaemon you need to use Gnome's Startup Applications Preferences program. Login to Gnome and go to System > Preferences > Startup Applications. In the Startup Programs tab click the Add button. Name the Startup Program whatever you like and input any comments you like (or leave this field blank). In the command field add:

syndaemon -t -k -i 2 -d &
share|improve this answer
    
Unfortunately it doesn't work :/ now when I type, cursor disappears, but when I touch the touchpad (while typing) it appears and it's "fully" active :/ –  Rey Apr 9 '11 at 16:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.