Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install my Canon mp620 printer to my new laptop for a couple of days now without joy.

I've tried every instruction I can find online and only one has come close to working: it finds the wireless printer and installs the driver (Canon MP620-630 BKIntegration Ver.4.0 Universal), but I get a message in the printer status box that says:

Idle - File "/usr/lib/cups/filter/pstocanonij" not available: No such file or directory

I've looked in the folder and that file is missing. I've found the file on my old laptop (running 12.04 32bit and the same printer) but because its a root permission only folder, I can't add it to the new one.

I don't know if adding it will solve the problem but can someone tell me how to do it?

Cheers.

share|improve this question
    
Have you tried setting the printer up in cups now that you've installed the driver? –  Elder Geek Jun 17 at 23:09
    
sudo -i should give you access to any folder. however moving a system file from a 32 bit system to a 64 bit system might have unintended consequences. I would be hesitant to do so without a full backup in hand. –  Elder Geek Jun 17 at 23:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.