Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04 on my computer. Yesterday I tried to change the splash screen according to the instructions here here.Then I installed gdm. After that I restarted the computer and the splash screen was changed. I enabled automatic login. Then I restarted again and went into windows 7 and again came back to Ubuntu.
This time Ubuntu was stuck up at a black screen with the following message:

                                    Ubuntu 12.04  
                                ....*starting virtualBox kernel modules       [OK]
*stopping cold plug devices       [OK]
                                  [OK]*Stopping log initial device creation 
                                  [OK]*Starting configure network device security  
                                  [OK]*Starting save udev log and update rules  
                                  [OK]*starting configure virtual network devices
                                  [OK]*Stopping configure virtual network devices 
                                  [OK]*Stopping save udev log and update rules [OK]

                                      *Starting Network connection manager wicd 
    *Starting the winbind daemon winbind                                            [OK]S
aned disabled:edit /etc/default/saned                                               [OK]S
tarting HWActivator *[done]
                               *Starting TiMidity++ALSA midi emulation...          [OK][ 
23.184121] usb 1-1.5:device descriptor read/64, error -32
[23.359845]usb 1-1.5:device descriptor read/64, error -32

I have reinstalled Ubuntu now, but I just want to know what caused the problem.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

[23.359845]usb 1-1.5:device descriptor read/64, error -32

This is a hardware error you see it with some USB device. Is at random as it could get.

USB has an over-current protection, which gets triggered when power consumption from the port is too high. (Triggering this error)

You can try unplugging all devices and trying again after a minute or two.

Sources:

share|improve this answer
    
I tried by removing all USB devices but Ubuntu didn't start. –  M.Tarun Sep 5 '13 at 12:11
    
@M.Tarun then the underlying issue wasn't the USB, but since you reinstalled we will never know. Anyways, I edited your question so it will be on the scope of the answer I was going to give: what the message means, not why the system didn't boot. –  Braiam Sep 5 '13 at 12:14
    
When I pressed the power button it said stopping TiMidityALSA++ emulation and killed all processes and then turned off. –  M.Tarun Sep 5 '13 at 12:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.