Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running Natty Beta 1. On install I set it to auto login because I was just playing around and testing. Now I'm using the computer a little and decided to turn off auto-login. The next time I booted I get to the login screen, click my name, and just get a plinking sound and no prompt for a password. The options that appear in the bottom panel when you normally enter a password blink then disappear.

I can hit CTRL-ALT-F2 and log in via text mode but don't know where to go to fix this.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

In text mode edited

/etc/gdm/custom.conf

setting AutomaticLoginEnable=true

Now at least it will log in automatically

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.