Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed ubuntu 12.04 lts onto my desktop. Everything works great but when i go to watch a video on youtube the video appears only in green and purple? Sound is coming through just fine and video is playing. The video is just hard to see. I am sure its something simple but does anyone have ideas? thanks.

share|improve this question
    
Are you viewing the file using flash? What graphics card do you have? Make and model if possible. –  Mitch Sep 3 '13 at 18:51

2 Answers 2

I think it's the flash player that makes the bug. Try to reinstall adobe flash player or try Lightspark and see if that works.

share|improve this answer
    
Welcome to Ask Ubuntu! I recommend expanding this (click edit to edit) to include information and/or links about how to do these things (or at least about how to install and use Lightspark). You may also want to provide information about how to prefer Adobe Flash and Lightspark from interfering with one another if they're both installed, and/or how to uninstall Flash while using Lightspark. –  Eliah Kagan Sep 3 '13 at 19:43

Try updating your flashplayer and/or your video card drivers. If that's not an option, try to disable hardware accelleration in the flashplayer's settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.