Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have issues with skype using my brand new System 76 Galago Ultrapro, running Ubuntu 13.04.

I installed Skype through ubuntu software centre (after allowing Canonical partner stuff), but it won't work, the video is a green screen, and it won't connect to the microphone. The webcam works when using Cheese, and the microphone appears to work in general (it shows sound levels when I go to the Input tab under the Sound settings).

I tried to fix the green screen issue using this command:

$ echo -e '#!bin/bash n LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype' | sudo tee /usr/local/bin/skype sudo chmod a+x /usr/local/bin/skype

as suggested here: http://debianhelp.wordpress.com/2012/09/28/to-do-list-after-installing-ubuntu-13-04-aka-raring-ringtail-operating-system/

but no luck. Any ideas?

I have also asked this question to the System 76 tech support folk.

share|improve this question
add comment

1 Answer

The answer may come a little late but installing libusb (http://www.libusb.org/) worked really fine for me!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.