Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, right now I have Ubuntu 7.04, and I want to install 12.04 LTS or 13.04, but my computer can't boot the live CD of both of them, but can boot CD of Ubuntu 7.04 or Windows 7 ultimate. I think it can be hardware problem because I have very old PC, but I'm not sure. I had Ubuntu 13.04 installed, but after installation it haven't booted (I had windows xp installed before) and after that the CD of 12.04 or 13.04 could not boot anymore. Any suggestions what should I do to boot live CD?

P.s. I can't boot Linux Mint too and don't have internet connection on that PC.

share|improve this question
1  
Mmm... you can boot any CD at all? How did you burn the CD? Can that system boot from USB? –  Braiam Sep 3 '13 at 16:43
    
When you say it can't boot does it not recognize the CD? Does it give you an error message? Are you using a 32 bit CD, maybe your PC is not x64? –  TheFiddlerWins Sep 3 '13 at 17:31
    
I am using 32 bit CD, my computer can boot Ubuntu 7.04 CD, but it might be modified, as I got it from a book. I've burnt the CD whit windows CD burner (I think that's how it's called), I haven't tested with USB, because I don't have one right now. I noticed that with a disk in, my computer wait a bit till booting the OS from hard drive. I don't get any error messages, it only boots the Ubuntu 7.04 –  edve98 Sep 4 '13 at 13:24

3 Answers 3

I had the following problem. I burned the Ubuntu ISO onto DVDs with two different computers using InfraRecorder, both running Windows 7. I couldn't read any of the burnt disks with Explorer (i.e. I couldn't see any files in the burnt disks). For obvious reasons, I was not able to boot up with them.

Then, I burned the ISO with the burner that comes with Windows 7, and voila! It worked! I suspect there is either an issue with InfraRecorder, or a settings problem.

Make sure you check your burnt Ubuntu install disk and are able to see files and directories in it when you use Explorer (If burning from a Windows machine) or any other file manager. If you can't see the files and directories inside the CD or DVD, it means it wasn't burnt correctly.

share|improve this answer
up vote 0 down vote accepted

So, I thought that if somebody have same issues I should post what I did to install Linux (Lubuntu). I have no idea why, but booting worked after running the boot helper on Windows, and then installing Lubuntu.

share|improve this answer

That might not be a very smart way of doing it but you can install 12.04 or 13.04 by using another machine and then take out the HDD and test it ( while hoping that the drivers were compatible). Or using a thumb drive can be a solution, if you have any empty Usb ports.

share|improve this answer
    
I have 2 computers right now, one pretty new, the one I'm writing from now and the other one witch is very old, like 5 or more years old, with the Ubuntu 7.04. I don't think that drivers will be compatible. I just tried with an USB port. Computer found it(there was some text about USB 3), but even if I press escape to see boot option, I only see Ubuntu 7.04 options. –  edve98 Sep 4 '13 at 14:22
    
Have you tried using the installing previous versions ? Maybe Ubuntu 8.04.3 LTS or 10.04 ?? –  Xepost Sep 6 '13 at 8:03
    
No, Today I will try and write here what happens. –  edve98 Sep 6 '13 at 12:55
    
No, my computer wont boot Ubuntu10.04, I have no idea why my computer can boot windows7/Ubuntu 7.04,but it cant boot other versions of Linux –  edve98 Sep 6 '13 at 20:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.