Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.


I get this error constantly, and i don't know what should i do :(

I use the lubuntu 12.04

does lxde come with openbox, i don't know whether i have installed openbox.

PS.i found when i right-click the gnome-terminal, the screen flashed and the error occurs.

share|improve this question

closed as off-topic by Braiam, don.joey, Avinash Raj, Flimm, Alvar Jan 2 at 15:42

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, don.joey, Avinash Raj, Flimm, Alvar
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Lxde uses Openbox as its wm, so yes it does come with Openbox. As for your error I'm at a loss, it seems there is a problem with libc (whick seems unlikely). Can you pastebin the whole error, some of it is cut off in you screeshots. –  Spilt_Blood Sep 4 '13 at 7:31
    
@Spilt_Blood That must have to wait for the next time I cncounter the issue –  haolly Sep 4 '13 at 13:25
    
@Spilt_Blood I have update the post, see what it useful.thanks –  haolly Sep 5 '13 at 2:33

2 Answers 2

up vote 2 down vote accepted

The openbox version (L)ubuntu 12.04 ships with is known to have issues with crashes when using GTK 3 applications. What worked for me was adding this PPA with updated Lubuntu packages.

Please make sure to read through these before adding new PPAs:

What are PPAs and how do I use them?

Are PPA's safe to add to my system and what are some "red flags" to watch out for?


If you are ready to proceed you can add the PPA and upgrade your system with:

sudo add-apt-repository ppa:mati75/lubuntu
sudo apt-get update
sudo apt-get upgrade

P.S.: You can safe yourself a lot of work if you just copy paste the error log next time. It must have taken you ages to take these screenshots!

share|improve this answer
    
how can i copy paste the error log? where can i find it,pleas let me know –  haolly Sep 11 '13 at 6:18
1  
@haolly I am not 100% sure but I think you should be able to find the error logs under /var/crash/. –  Glutanimate Sep 11 '13 at 8:03

Normally, bug reports are off-topic here, but as Glutanimate said, you should probably use the PPA to fix that crash. But still, in the report says that you have Obsolete packages and that's why you can't report the bug.

enter image description here

You must upgrade your system packages and go with Glutanimate solution. If you don't do so, you will expect more of this error (or others). The key to solve bugs is keeping your system update.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.