Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got a small problem with sound amplification. I use the volume-buttons on my keyboard a lot (much closer than the volume button of my sound system). When I press the volume up key, the overall system sound goes beyond the 100% amplification bar. Thus, i get incredible bad sound. I really don't like that.

I've read some possibilities to fix this, but the answers are a bit messy.

So, therefore, is it possible to disable sound amplification completely? And how do I do that?

In the sound dialog box I can change the output-volume, but that's it. I can't set the max volume output.

Hope someone can help me!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There are a couple of things you can try to fix that issue. It really depends on a set of particularities of your sound card and Linux drivers. But you can try this:

  • Take a look at this question: Adjust PCM volume? The master and PCM volumes referred in that question are set with alsamixer.
  • Install pavucontrol and see if any options help: sudo apt-get install pavucontrol
share|improve this answer
    
Hmm.. I think pavucontrol did the trick :) I set it to 100% and it stays there, even when I use the keyboard keys :) Thx for the help! –  Anderverhaal Sep 3 '13 at 11:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.