Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hopefully I am not asking a duplicate question, but all the answers I found so far did not help me. Alsamixer channel is not muted and when I switch to headphone output via pulseaudio there is still no sound, however internal speakers are muted.

Here the output of pulseaudio --dumb-conf:

user@user:~$ pulseaudio --dump-conf
### Read from configuration file: /etc/pulse/daemon.conf ###
daemonize = no
fail = yes
high-priority = yes
nice-level = -11
realtime-scheduling = yes
realtime-priority = 5
allow-module-loading = yes
allow-exit = yes
use-pid-file = yes
system-instance = no
local-server-type = user
cpu-limit = no
enable-shm = yes
flat-volumes = no
lock-memory = no
exit-idle-time = 20
scache-idle-time = 20
dl-search-path = /usr/lib/pulse-3.0/modules
default-script-file = /etc/pulse/default.pa
load-default-script-file = yes
log-target = auto
log-level = notice
resample-method = speex-float-1
enable-remixing = yes
enable-lfe-remixing = yes
default-sample-format = s16le
default-sample-rate = 44100
alternate-sample-rate = 48000
default-sample-channels = 6
default-channel-map = front-left,front-left-of-center,front-center,front-right,front-right-of-center,rear-center
default-fragments = 8
default-fragment-size-msec = 10
enable-deferred-volume = yes
deferred-volume-safety-margin-usec = 1
deferred-volume-extra-delay-usec = 0
shm-size-bytes = 0
log-meta = no
log-time = no
log-backtrace = 0
rlimit-fsize = -1
rlimit-data = -1
rlimit-stack = -1
rlimit-core = -1
rlimit-rss = -1
rlimit-as = -1
rlimit-nproc = -1
rlimit-nofile = 256
rlimit-memlock = -1
rlimit-locks = -1
rlimit-sigpending = -1
rlimit-msgqueue = -1
rlimit-nice = 31
rlimit-rtprio = 9
rlimit-rttime = 1000000

Please let me know if you need any other information that I can provide - thanks in advance.

EDIT: I found another surprising behavior, that might be related with my problem. When I have no headphones plugged in and use alsamixer to mute the headphones channel, then Master, Headphones and Speaker Channel becomes muted.

share|improve this question

2 Answers 2

I had a similar problem, Ubuntu 13.10 seems not to switch the audio automatically to headphones now. You have to go to Sound Configuration and select the Headphones instead of HDMI. For an automatic solution check this: http://askubuntu.com/a/72076/206170

share|improve this answer
    
Thanks, but I checked that and that was not the issue. –  cuichi Feb 23 at 15:59

I faced similar problem. After many hours spending on configuring, reinstalling and installing different versions of alsa (using many guides from www) I broke my system... :/

After reinstalling ubuntu I founded "stupid" solution. I went to alsamixer (terminal function) and change Auto-Mute-Mode. It disabled digital output. Problems have gone.

share|improve this answer
    
Thank you, I checked that. –  cuichi Feb 23 at 16:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.