Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just purchased a new ASUS S551LB. It comes with an i7 4500U and NVidia Geforce 740M, with the NVidia Optimus feature (hybrid graphics). The full specification can be found at ASUS VivoBook S551LB

I am trying to install Ubuntu 13.04 and failing badly. During the installation it seems fine, until it we restart the laptop and try to boot it for the first time. The error message says:

 8.679154] nouveau E[  DEVICE][0000:04:00.0] unknown chipset, 0x108120a1
 8.679179] nouveau E[     DRM] failed to create 0x80000080, -22
15.030164] mei 0000:00:16.0: init hw failure.
15.030230] mei 0000:00:16.0: initialization failed.

After I force shutdown the laptop and boot it for the second time, I do not see the message again - but just a blank screen. I'm quite lost in the dark on where to start debugging. I've done hairpulling lots of google-ing without finding any result. Any help on how I can successfully install Ubuntu 13.04 is very much appreciated.

Thank you everyone.

share|improve this question
    
Have your tried installing it again. or you can do one thing: While booting from the CD/DVD try once Use Ubuntu option, and check whether it works fine. –  Saurav Kumar Sep 2 '13 at 19:19
    
Please don't use Nouveau for Optimus. You may be more successful if you try the latest Nvidia proprietary drivers together with Bumblebee. Install the driver in the "Additional Drivers" application and see this for Bumblebee: wiki.ubuntu.com/Bumblebee –  gertvdijk Sep 2 '13 at 19:27
    
I've repeated installing it 3 times. Each time from a bootable USB, and at each time I re-burn the ISO to the USB. It all gave the same result, @SauravKumar –  Haikal Pribadi Sep 2 '13 at 19:45
    
@gertvdijk, Yes I've been looking at this Bumblebee project. But from what I see is that I will have to install it once I am loaded in Ubuntu -- but how do I get to install it before the first boot? and is it the correct way to do it? –  Haikal Pribadi Sep 2 '13 at 19:47
    
@HaikalPribadi Oh, sorry, forgot that part. Try starting with a kernel parameter nouveau.blacklist=1. How do you do that? Well, see here: askubuntu.com/a/38834/88802 (but add the blacklist parameter rather than the Q&A there) –  gertvdijk Sep 2 '13 at 22:21

1 Answer 1

Try blacklisting the mei module, that one is known to cause (re)boot failures. (Likely you won't need that one anyway.)

Add the following line to the end of your /etc/modprobe.d/blacklist.conf file:

blacklist mei

Or if you can't get to the system, then blacklist it on boot by adding the kernel parameter

modprobe.blacklist=mei

at GRUB. (If you don't know how to add kernel parameters at boot, read this answer)

Also you may try updating your BIOS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.