Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded Ubuntu 13.04 (32bit) and tried to install it as sole OS on my computer.

(3 GHz dual-core processor, 2GB RAM, <2GB own swap card and 200GB harddrive)

After I have entered my password and it goes to the desktop mode; it does not show any of the files or programs and after that it says ubuntu has found inside problem file

-> usr/lib/unity_support_test <-           AAAANNNNDDDD  another error 
-> com.ubuntu.apport.apport-gtk-root <-

I tried to install ubuntu twice it did not work so HEEELLLP.

share|improve this question
1  
To clarify: You downloaded Ubuntu, installed it. It boots and you can log in. But after logging in you get an error? Does it work if you log in on a text console? –  Hennes Sep 2 '13 at 16:00
    
Hm problems with intel hardware do you have intel graphic card? you can try this bugs.launchpad.net/nux/+bug/897404 –  user189499 Sep 2 '13 at 16:03
    
Please edit your question to provide the requested information. –  guntbert Sep 2 '13 at 16:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.