Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 13.04 with a USB Flash Disk since I did not have a DVD Disc. I chose Install alongside Windows 7 and followed the process. After it had the popup screen with Continue Testing and Restart Now, I clicked Restart Now and removed the Flash Drive. The PC continued to boot to Windows 7 even though it was supposed to pass Grub first. I already tried re-installing Grub on the ext4 partition but still no luck and it ended up making my Windows 7 Boot Manager unusable too.

System: Windows 7 Ultimate 64-bit 4GB of RAM AMD A4-5300 (with AMD Radeon 7480D IGP) 80 GB HDD Space (11.9 GB for Ubuntu) Gigabyte GA-F2A75M-HD2

Tried to install: Ubuntu 13.04 amd64

share|improve this question
    
Try EasyBCD. –  Mitch Sep 2 '13 at 14:33
    
Well, what do you mean of “re-installing grub on the ext4 partition”? Did you change the boot device from your harddisk to a specific partition when installing? –  AliNa Sep 2 '13 at 17:05
add comment

1 Answer 1

up vote 0 down vote accepted

@ALL: Very similar question to this one http://www.askubuntu.com/questions/340045/ubuntu-doesnt-boot, though the messed-up Windows MBR is different.

@Andrei: Anyways, your problem is actually pretty common, try reading the link I mentioned above and this one: How can I repair grub? (How to get Ubuntu back after installing Windows?). Hopefully they will help you solve your problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.