Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use multiple workspaces, but only through the keyboard commands, so the workspace switcher icon is just taking up space on the launcher for me. Ways of removing it (moving to the trash, checkbox in the appearances menu) also disable workspaces, which I don't want to happen. Can I keep workspaces enabled, but remove the icon?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I used alt+F2 > dconf-editor. In the "com.canonical.unity.launcher.favorites" field, I removed 'unity://expo-icon'

share|improve this answer
    
Excellent, thanks. I'd upvote if I could, but I don't have the reputation. –  Chris Midgley Nov 16 '13 at 14:26
    
Now that I know what the setting name is, I see that another related question had an answer to my more specific one -- askubuntu.com/a/286344/189435 –  Chris Midgley Nov 16 '13 at 14:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.