Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Acer Aspire Timeline Ultra M3 Ultrabook, which came bundled with 16GB SSD, Windows 7 and Intel Rapid Storage Technology.

The 500GB hard disk has a recovery partition(16.5 GB), hibernation partition(4 GB), primary partition(14.6 GB), system reserved primary partition(100 MB) and a boot primary partition(C drive).

I created 20GB free space from C drive. Then I tried installing Ubuntu 12.04 through a live cd but the screen hangs at the beginning of installation. Also, i tried to run a demo for a old version of Ubuntu and i get the same problem.

I presume that this has something to do with SSD and Intel Rapid Storage Technology. I want a dual boot(Win 7/Ubuntu 12.04) for the ultrabook. How do i fix this?

share|improve this question

Go into your bios and turn off Fast boot or Secure boot, and try again. If that doesn't work you might want to consider installing Ubuntu onto a usb and booting from that.

Extra: After that you might run into a problem that i had on my Acer Aspire M5 Ultrabook, after I made the usb and started up the installer the installation wouldn't recognize Windows 7. I got around that by installing Ubuntu to the 20GB ssd and then going through the installation again. Finally it recognized my other operating system and installed it (ie. Your 20gb free partition). after that I formated the ssd and set it up for cashing again in windows 7 using device manager.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.