Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 13.04 (lubuntu to be exact) and am forced to use VMawre player 3.1.6 due to 32bit hardware.

However I am getting the following error on attempting to launch VMware player:

ERROR: Module vmmon not found.
ERROR: Module vmnet not found.
ERROR: Module vmblock not found.
ERROR: Module vmci not found.
ERROR: Module vsock not found.
ERROR: Module vmmon not found. 
ERROR: Module vmnet not found.
ERROR: Module vmblock not found.  

Repeated over and over for a bit, a window pops us saying modules must be complied and loaded into the running Kernal but clicking install just results in more of the above.

I am running 3.8.0-27-generic and all headers are installed along with build-essential.

I am at a loss, I have tried a few ticks I have seen on the internet but to no avail.

Sadly virtualbox/wine is not an option for me as the program I need to run needs VMware to work correctly/at all.

And help would be appreciated.

share|improve this question
    
You can try this command: sudo vmware-modconfig --console --install-all. You may be having the same problem as me (the above command didn't work). I ended up switching to VirtualBox (which worked), but that's not an option for you. This seems to be a problem with 13.04, worked before on 12.10. Try these answers: here and here –  minerz029 Sep 1 '13 at 4:51
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.