Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to ubuntu. Prior to install it on my brand new work computer, i tried ubuntu 13.04 on a gigabyte brix.

Main specs as follow:

  • dual core 1.8 ghz
  • intel graphics intel
  • 8 gb of ram
  • unknown motherboard (specially designed for the brix)

It's a mini server machine, but development (android) experience was smooth! Unexpected for such a device, all android devices (nexus) recognized out of the box.

Now i tried to install it on my main PC.

  • quad core i5 4570s
  • 8 gb of ram
  • Gigabyte GA-H87N-WiFi

While ubuntu is cool, as soon as i plug my phone in, i get a lot (10/15) of popups by second telling me udev can't mount that. Nothing happens when i plug the new nexus 7 2013.

Ubuntu comes from the same flash drive, it's 64 bits version. The only difference must come from bios settings, i tried to edit almost everything without result.

Can somebody please point me to the right solution, what's the hardware/bios difference making udev ok on brix on not with the main config ?

Note: i tried some things, the nexus is connecting/disconnecting so fast (1 popup each time) i can't find it with basic lsusb. Same for tablet, no popups, but no lsusb entry as well.

Note 2: My goal is not really to get MTP working, i just want the device recognized so that adb can find it.

Edit: I just saw my nexus device in lsusb this time, some randoms in code :x ? Maybe i can follow tutorials then, but i would like it to work out of the box, i trust the box more than i do trust myself creating weird config files for udev. Any advice ?

Edit2: I tried the udev rule but device still gets disconnected 10 times per second :(

Thank you.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.