Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is my problem:

Trying to install Ubuntu 13.04 to use it as VM on Windows 8 Intel i7(not sure if that makes any difference). I use the most recent version of Oracle VM VirtualBox Manager.

Downloaded a file from this website: http://releases.ubuntu.com/13.04/ Clicked on: PC (Intel x86) desktop image The file name is: ubuntu-13.04-desktop-i386

After install it gets to RESTART button and when I click nothing happens.

Just a black screen and all I see a few menu options at the top right Machine, View, Devices, and Help.

Tried installing many times and all of them do not get me anywhere, same issue everytime I reinstall.

Did someone have same issue installing Ubuntu 13.04?

share|improve this question
    
Instead of pressing Restart, type ctrl+alt+f1, type sudo umount /dev/sd*, press Enter, wait for the prompt to appear again, then shutdown the virtual machine (menu Machine >> button "Shutdown the machine"). It's safe to do an unclean shutdown, after you've unmounted the filesystems. –  ignis Sep 14 '13 at 10:12
    
Can you post your VirtualBox log files? –  chronospoon Oct 2 '13 at 19:55

1 Answer 1

I see the same issue with Ubuntu 10.04 on Windows 7. It seems like VirtualBox is not handling the way Ubuntu requests a reset (Windows VMs work fine). I've had to do a hard reset.

This ticket may be related (tracker for Linux VMs crashing on the first reboot after install).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.